0 0
Artikel 1 von 1

Lippisch Procurator Schnittstelle

Artikelnummer: 30300

Anbindung an die Warenwirtschaft Procurator von Lippisch Software mit OXID Shop. Bewährt mit über 100 Installationen.

sofort nach dem Kauf herrunterladen!
OXID eShop Anbindung an das Warenwirtschaftssystem Procurator von Lippisch Software.
Das Modul ermöglicht es, Bestellungen aus Ihrem OXID Onlineshop in die Wawi Procurator zu importieren.
Auch ein Artikelabgleich zwischen Shop und Warenwirtschaft ist möglich.

Leistungsbescheibung:
  • Bestellimport
    • Artikel
    • Kunden
    • Lieferadresse
    • Bezahlmethode
    • Versandkosten
    • Rabatte oder Gutschriften
    • Bankdaten
    • Bestellstatus
  • Artikelabgleich:
    • Kategorien
    • Hersteller
    • Lieferanten
    • Attribute
    • Varianten
    • Bilder
    • Crosselling
  • Beläge
    • Rechnung
    • Gutschriften
    • Garantiebelege
  • Offene Posten
Über Lippisch Procurator:
In PROCURATOR steckt all die Erfahrung welche die Lippisch Software ausmacht. Dabei wurde das Programm seit Anfang an ständig weiterentwickelt.
Bei der Entwicklung haben wir uns stets an den Anforderungen unserer Kunden gehalten. Diese enge Zusammenarbeit mit unseren Kunden bescherte dem Programm diesen großen Erfolg. Es ist sowohl dynamisch und leicht an den eigenen Betriebsablauf anzupassen als auch strukturiert und durchgängig in der Bedienung.
Dies zeigen die unterschiedlichen Kundengruppen die mit PROCURATOR arbeiten. Darunter befinden sich kleine Betriebe mit 150.000 € Umsatz bis zur Konzerngruppe, bestehend aus mehreren Unternehmen mit mehreren hundert Mio. Umsatz und entsprechend vielen Mitarbeitern. Diese extreme Anpassungsfähigkeit von PROCURATOR wird durch die Unterteilung in Module noch weiter unterstrichen. So können Sie bei der Anschaffung die Module auswählen, welche bei Ihnen zum Einsatz kommen sollen. Natürlich lassen sich auch später weitere Module nachrüsten, so dass Sie das Programm an Veränderungen in Ihrem Betrieb anpassen können.
Hier finden Sie mehr Infos über Lippisch Procurator

OXID Versionen:

Das Modul ist für die OXID Version OXID eShop Community Edition unter PE Lizenz, OXID eShop Professional Edition, und OXID eShop Enterprise Edition verfügbar.

Updates:

Das Modul verfügt über eine Updatefunktion, so können Sie das Modul immer sofort über Ihren Shop Adminbereich auf den aktuellen Stand zu bringen.
Wenn Updates zur Verfügung stehen, wird Ihnen das in der Admin Übersicht angezeigt.
Im Modulpreis inbegriffen sind Modulupdates¹ innerhalb von 12 Monaten nach dem Kaufdatum. Falls Sie das Modul innerhalb der letzten 3 Monate erworben haben, erhalten Sie für die gekaufte Version auch ein kostenloses Update auf die aktuellste OXID Version, wenden Sie sich in diesem Fall bitte direkt an support@draufgeschaut.de Für spätere Versionsupdates werden 100% des regulären Kaufpreises fällig.

php Version:

Das Plugin wird in der php Version 5.2.x, 5.3.x, 5.4.x, 5.5.x oder 5.6.x ausgeliefert.
Dieses Modul benötigt zwingend den Ioncube Loader ein Betrieb ohne Ioncube Loader ist nicht möglich. Sie erhalten diese Erweiterung kostenlos unter www.ioncube.com. Auf den meisten Servern ist allerdings schon der Ioncube Loader installiert.²
Bei einem Wechsel der PHP Version können Sie Ihr Modul in der neuen PHP Version über Ihr Kundenkonto herrunterladen, bzw. über unseren OXID Modul Connector aktualisieren.

Installation:

Der Download des Moduls kann sofort nach dem Bestellprozess über den Kundenbereich ausgeführt werden. Die Installation des Plugins setzt keine Programmierkenntnisse in PHP voraus. Sämtliche Änderungen an den bestehenden Shop-Dateien sind ausführlich in der beiliegenden Installationsanleitung beschrieben und können mittels Copy-Paste durchgeführt werden.

Testversion:

Die Testversion können Sie 30 Tage ohne Funktionseinschränkung ausprobieren. Wenn Ihnen das Modul gefällt, können Sie durch eintragen der Lizenznummer aus der Testversion eine Vollversion machen. Es ist keine Neuinstallation nötig.

¹ exklusive Integration in Ihren Shop.
² für Details fragen Sie bitte bei Ihrem Provider nach.

Bisher wurde das Modul in folgenden OXID Version erfolgreich installiert:
  • EE 4.4.8, EE 5.0.8
  • PE 4.10.1, PE 4.10.4, PE 4.10.5, PE 4.3.2, PE 4.5.11, PE 4.6.3, PE 4.6.4, PE 4.6.5, PE 4.7.6, PE 4.8.6, PE 4.9.10, PE 4.9.2, PE 4.9.4, PE 4.9.9
  • CE 4.1.5, CE 4.10.1, CE 4.10.2, CE 4.10.3, CE 4.10.4, CE 4.10.5, CE 4.10.6, CE 4.4.8, CE 4.5.11, CE 4.5.9, CE 4.6.5, CE 4.7.3, CE 4.7.6, CE 4.7.8, CE 4.8.1, CE 4.8.6, CE 4.8.7, CE 4.9.3, CE 4.9.4, CE 4.9.5, CE 4.9.6, CE 4.9.7, CE 4.9.8, CE 4.9.9
Es liegen keine Kommentare zu diesem Artikel vor.